Welk pakket heb ik nodig?

Voor de nieuwere Minecraft versies (1.14 en hoger) raden we altijd het Lapiz pakket aan voor gemiddeld gebruik. Afhankelijk van het aantal spelers, plugins en modpacks van uw server, kan het aanbevolen pakket verschillen. Als u niet zeker weet wat te kiezen, aarzel dan niet om contact op te nemen met onze support afdeling!

Was dit antwoord nuttig?

Gerelateerde artikelen

Welke versies worden ondersteund?

We ondersteunen alle versies van Paper, Spigot, CraftBukkit, Forge en Vanilla. Je kunt eenvoudig...

Worden modpacks ondersteund?

Jazeker, je kunt je server versie veranderen in Forge met de versie wisselaar en dan je modpack...

Ik heb een minecraft-server aangeschaft, wat nu?

Wat leuk om te zien dat je voor Game Nodes kiest! Laten we samen het paneel induiken, zodat jij...